Visual Studio 2017 requiere .NET Framework 4.6 o superior - Visual Studio Skip to content
Visual Studio 2017 requiere .NET Framework 4.6 o superior2020-03-25T12:10:43-07:00

Obtener ayuda con Visual Studio

Preguntas más frecuentes sobre los principales problemas

Visual Studio 2017 requiere .NET Framework 4.6 o superior

Síntoma

Al intentar instalar Visual Studio 2017, recibe el mensaje: “Visual Studio requiere .NET Framework 4.6 o superior”.

Resolución

1. Descargue .NET Framework 4.6 o superior.

Puede descargar e instalar .NET 4.6 desde Microsoft.com gratuitamente.

2. Vuelva a iniciar el Instalador de Visual Studio.

Vínculos de soporte técnico

Comentarios