Skip to content
Home/Visual Studio 2017 nécessite .NET Framework 4.6 ou version ultérieure
Visual Studio 2017 nécessite .NET Framework 4.6 ou version ultérieure2020-03-25T12:10:38-07:00

Obtenir de l’aide avec Visual Studio

Questions les plus fréquentes

Visual Studio 2017 nécessite .NET Framework 4.6 ou version ultérieure

Symptôme

Lorsque vous tentez d’installer Visual Studio 2017, vous recevez le message suivant : « Visual Studio nécessite .NET Framework 4.6 ou version ultérieure ».

Résolution

1. Téléchargez .NET Framework 4.6 ou version supérieure.

Vous pouvez télécharger et installer .NET 4.6 gratuitement à partir de Microsoft.com.

2. Relancez Visual Studio Installer.

Liens de support

Commentaires