Visual Studio 2017 richiede .NET Framework 4.6 o versione successiva - Visual Studio Skip to content
Visual Studio 2017 richiede .NET Framework 4.6 o versione successiva2020-03-25T12:10:47-07:00

Assistenza relativa a Visual Studio

Domande frequenti sui problemi principali

Visual Studio 2017 richiede .NET Framework 4.6 o versione successiva

Sintomo

Quando provi a installare Visual Studio 2017, viene visualizzato il messaggio: “Con Visual Studio è necessario .NET Framework 4.6 o versione successiva”.

Risoluzione

1. Scarica .NET Framework 4.6 o versione successiva.

Puoi scaricare gratuitamente e installare .NET 4.6 da Microsoft.com.

2. Avvia nuovamente il programma di installazione di Visual Studio.

Collegamenti per il supporto tecnico

Feedback