「このバージョンの Visual Studio を使用するには、コンピューターにより新しいバージョンの Windows が必要です」というエラーが表示されます - Visual Studio Skip to content
「このバージョンの Visual Studio を使用するには、コンピューターにより新しいバージョンの Windows が必要です」というエラーが表示されます2020-04-20T14:50:36-07:00

Visual Studio 2015 に関する FAQ

マイクロソフトにはどのような支援ができるでしょうか。

「このバージョンの Visual Studio を使用するには、コンピューターにより新しいバージョンの Windows が必要です」というエラーが表示されます

症状

Visual Studio 2015 をインストールしようとすると、次のメッセージが表示されます。「このバージョンの Visual Studio を使用するには、コンピューターにより新しいバージョンの Windows が必要です」。 Visual Studio 2015 の最低システム要件は Windows 7 Service Pack 1 以降です。

解決策

1. Service Pack 1 (SP1) をダウンロードします

Windows 7 SP1 は、Microsoft.com から無料でダウンロードしてインストールすることができます。

2. 次の手順で SP1 がインストールされていることを確認します

  1. [スタート] をクリックし、[コンピューター] を右クリックして [プロパティ] をクリックします。
  2. Windows エディションのセクションを確認する。Service Pack 1 が表示されている場合は、お使いのコンピューターには Windows 7 SP1 がインストール済みです。

Windows edition section of Properties

3. もう一度 Visual Studio インストーラーを起動します

サポートに戻る

フィードバック