“이 업데이트를 적용하려면 Visual Studio 2015 업데이트 3이 설치되어 있어야 합니다.” 오류가 표시됨 - Visual Studio Skip to content
“이 업데이트를 적용하려면 Visual Studio 2015 업데이트 3이 설치되어 있어야 합니다.” 오류가 표시됨2020-12-10T13:53:37-08:00

Visual Studio 2015 FAQ

어떻게 도와드릴까요?

“이 업데이트를 적용하려면 Visual Studio 2015 업데이트 3이 설치되어 있어야 합니다.” 오류가 표시됨

증상

Visual Studio 2015 보안 업데이트를 설치하려고 하면 “이 업데이트를 적용하려면 Visual Studio 2015 업데이트 3이 설치되어 있어야 합니다.” 오류 메시지가 표시됩니다. 그러나 제어판의 설치된 업데이트 목록에서 Visual Studio 2015 업데이트 3(KB3022398)이 설치되어 있는 것을 확인할 수 있습니다.

원인

Visual Studio 2015 업데이트 3에 대한 중요한 필수 누적 서비스 및 성능 업데이트 KB3165756이 없습니다.  이 업데이트를 명시적으로 다운로드하여 설치해야 합니다.

대체로 KB3165756은 머신이 인터넷에 연결되어 있는 동안 공식 Microsoft 위치에서 제공된 Visual Studio 2015 업데이트 3의 새 설치를 수행할 때 자동으로 다운로드 및 설치됩니다.   그러나 조직에서 네트워크 공유에 자체 오프라인 레이아웃을 만들거나 격리 셸 같은 덜 일반적인 SKU를 업데이트하는 경우와 같은 특정 상황에서는 KB3165756이 자동으로 다운로드 및 설치되지 않습니다.  대신, 독립적으로 획득하고 명시적으로 적용해야 합니다.  자세한 내용은 Microsoft Visual Studio 2015 업데이트 3에 대한 누적 서비스 릴리스 KB3165756을 참조하세요.

해결

  • 먼저, Visual Studio 2015 업데이트 3(KB3022398)이 설치되어 있는지 확인합니다.
  • 그런 다음, Visual Studio 2015 업데이트 3에 대한 누적 서비스 및 성능 업데이트 KB3165756을 설치합니다.
  • 다음 방법 중 하나를 통해 모든 항목이 올바르게 설치되었는지 확인합니다.
    • Visual Studio 설치 관리자를 시작하고 도움말 > 정보에서 버전 14.0.25431 이상.   을 표시하는지 확인합니다.
    • 제어판의 설치된 업데이트 목록에서 Visual Studio 2015 업데이트 3(KB3022398)과 Microsoft Visual Studio 2015 업데이트(KB3165756)가 ‘모두’ 있는지 확인합니다.
지원으로 돌아가기

피드백