Возникла ошибка: “Для этой версии Visual Studio требуется компьютер с более новой версией Windows!” - Visual Studio Skip to content
Перейти к основному контенту
Visual Studio
Возникла ошибка: “Для этой версии Visual Studio требуется компьютер с более новой версией Windows!”2020-04-20T14:50:30-07:00

Вопросы и ответы по Visual Studio 2015

Как мы можем помочь?

Возникла ошибка: “Для этой версии Visual Studio требуется компьютер с более новой версией Windows!”

Проблема

При попытке установить Visual Studio 2015 отображается следующее сообщение: “Для этой версии Visual Studio требуется компьютер с более новой версией Windows!”. Для работы с Visual Studio 2015 требуется версия операционной системы не ниже Windows 7 с пакетом обновления 1 (SP1).

Решение

1. Скачать пакет обновления 1 (SP1)

Можно бесплатно скачать и установить пакет обновления 1 (SP1) для Windows 7 с веб-сайта Microsoft.com.

2. Чтобы проверить, установлен ли пакет обновления 1 (SP1), выполните следующие действия

.

  1. Нажмите кнопку “Пуск”, щелкните правой кнопкой мыши элемент “Компьютер” и выберите “Свойства”.
  2. Проверьте значение в разделе выпуска Windows. Если в нем указан пакет обновления 1, значит на вашем компьютере установлена ОС Windows 7 с пакетом SP1.

Windows edition section of Properties

3. Снова запустите установщик Visual Studio

Вернуться к поддержке

Обратная связь