Skip to content
“Visual Studio’nun bu sürümü için daha yeni bir Windows sürümü çalıştıran bir bilgisayar gerekiyor!” hatasını aldım.2020-04-20T14:50:34-07:00

Visual Studio 2015 hakkında SSS

Nasıl yardımcı olabiliriz?

“Visual Studio’nun bu sürümü için daha yeni bir Windows sürümü çalıştıran bir bilgisayar gerekiyor!” hatasını aldım.

Belirti

Visual Studio 2015’i yüklemeye çalışırken şu iletiyi alıyorsunuz: “Visual Studio’nun bu sürümü daha yeni bir Windows sürümü çalıştıran bir bilgisayar gerektiriyor!”. Visual Studio 2015’in en düşük işletim sistemi gereksinimi Windows 7 Service Pack 1’dir (veya üzeri).

Çözüm

1. Service Pack 1’i (SP1) indirin

Windows 7 için SP1’i Microsoft.com adresinden ücretsiz olarak indirip yükleyebilirsiniz.

2. Aşağıdaki adımları izleyerek SP1’in yüklü olduğunu onaylayın

  1. Başlat’a tıklayın, Bilgisayar’a sağ tıklayın ve sonra Özellikler’e tıklayın.
  2. Windows sürümü bölümünü denetleyin: Service Pack 1 ifadesini görüyorsanız Windows 7 SP1 bilgisayarınızda zaten yüklüdür.

Windows edition section of Properties

3. Visual Studio yükleyicisini yeniden başlatın

Desteğe Dön

Geri Bildirim