Skip to content
“Bu güncelleştirme, Visual Studio 2015 Güncelleştirme 3’ün yüklü olmasını gerektirir” hatasını aldım2020-07-14T10:27:09-07:00

Visual Studio 2015 hakkında SSS

Nasıl yardımcı olabiliriz?

“Bu güncelleştirme, Visual Studio 2015 Güncelleştirme 3’ün yüklü olmasını gerektirir” hatasını aldım

Belirti

Visual Studio 2015 güvenlik güncelleştirmelerini yüklemeye çalışırken “Bu güncelleştirme, Visual Studio 2015 Güncelleştirme 3’ün yüklü olmasını gerektirir” hatasını alıyorsunuz. Ancak, Visual Studio 2015 Güncelleştirme 3’ün (KB3022398) yüklü olduğunu doğrulayabilirsiniz.

Neden

Ayrıca KB3165756’yı da indirip yüklemeniz gerekir. KB3165756, Visual Studio 2015 Güncelleştirme 3 (KB3022398) için kritik ve gerekli bir performans güncelleştirmesidir. KB3165756, resmi Microsoft konumlarından gelen yeni Visual Studio 2015 yüklemeleri yaptığınızda otomatik olarak indirilip yüklenir. Öte yandan bazı kuruluşlar kendi çevrimdışı düzenlerini oluşturur ve ilk olarak KB3165756’yı kullanarak Güncelleştirme 3 içeriklerini bilemeyebilir. Daha fazla bilgi için bkz.

Çözüm

  • Visual Studio 2015 Güncelleştirme 3’ü (KB3022398) yüklediğinizden emin olun.
  • KB3165756 performans güncelleştirmesini yükleyin.
  • Visual Studio Yükleyicisi’ni başlatın ve Yardım > Hakkında bölümünde 14.0.25431 sürümünün gösterildiğini doğrulayın.
Desteğe Dön

Geri Bildirim