O Visual Studio 2017 requer o .NET Framework 4.6 ou superior - Visual Studio Skip to content
O Visual Studio 2017 requer o .NET Framework 4.6 ou superior2020-03-25T12:10:43-07:00

Obtenha ajuda para o Visual Studio

Links de suporte

Perguntas frequentes sobre os principais problemas

O Visual Studio 2017 requer o .NET Framework 4.6 ou superior

Sintoma

Ao tentar instalar o Visual Studio 2017, você recebe a mensagem: “O Visual Studio requer o .NET Framework 4.6 ou superior”.

Resolução

1. Baixe o .NET Framework 4.6 ou superior.

Você pode baixar e instalar o .NET 4.6 no site Microsoft.com gratuitamente.

2. Inicie o instalador do Visual Studio novamente.

Links de suporte

Comentários