Возникла ошибка: “Платформа .NET Framework, установленная на этом компьютере, не соответствует минимальной требуемой версии”. - Visual Studio Skip to content
Перейти к основному контенту
Visual Studio
Возникла ошибка: “Платформа .NET Framework, установленная на этом компьютере, не соответствует минимальной требуемой версии”.2020-08-06T12:24:19-07:00

Вопросы и ответы по Visual Studio 2015

Как мы можем помочь?

Возникла ошибка: “Платформа .NET Framework, установленная на этом компьютере, не соответствует минимальной требуемой версии”.

Проблема

При попытке установить Visual Studio 2015 выводится сообщение об ошибке: “Платформа .NET Framework, установленная на этом компьютере, не соответствует минимальной требуемой версии”.

Для работы Visual Studio 2015 требуется .NET Framework версии 4.6 или более поздней версии.

Решение

1. Скачайте .NET Framework 4.6 или более позднюю версию

Можно бесплатно скачать и установить .NET 4.6 с веб-сайта Microsoft.com

2. Снова запустите установщик Visual Studio

Вернуться к поддержке

Обратная связь