Skip to content
Visual Studio 2017에는 .NET Framework 4.6 이상이 필요합니다.2020-03-25T12:10:44-07:00

Visual Studio 도움말 보기

지원 링크

주요 문제 FAQ

Visual Studio 2017에는 .NET Framework 4.6 이상이 필요합니다.

증상

Visual Studio 2017을 설치할 때 다음 메시지가 표시됩니다. “Visual Studio에는 .NET Framework 4.6 이상이 필요합니다.”

해결

1. .NET Framework 4.6 이상을 다운로드합니다.

Microsoft.com에서 무료로 .NET 4.6을 다운로드하여 설치할 수 있습니다.

2. Visual Studio 설치 관리자를 다시 시작합니다.

지원 링크

피드백