Skip to content
Visual Studio 2017, .NET Framework 4.6 veya üzerini gerektirir2020-03-25T12:10:46-07:00

Visual Studio ile ilgili yardım alın

En çok yaşanan sorunlara ilişkin SSS

Visual Studio 2017, .NET Framework 4.6 veya üzerini gerektirir

Belirti

Visual Studio 2017’yi yüklemeye çalışırken şu iletiyi alıyorsunuz: “Visual Studio, .NET Framework 4.6 veya üzerini gerektirir”.

Çözüm

1. .NET Framework’ün 4.6 veya üzeri bir sürümü indirin.

.NET 4.6’yı Microsoft.com adresinden ücretsiz olarak indirip yükleyebilirsiniz.

2. Visual Studio yükleyicisini yeniden başlatın.

Destek bağlantıları

Geri Bildirim