Skip to content
“Bu makinede yüklü olan .NET Framework olması gereken en düşük sürümde değil” hatasını aldım.2020-08-06T12:24:24-07:00

Visual Studio 2015 hakkında SSS

Nasıl yardımcı olabiliriz?

“Bu makinede yüklü olan .NET Framework olması gereken en düşük sürümde değil” hatasını aldım.

Belirti

Visual Studio 2015’i yüklemeye çalıştığınızda “Bu makinede yüklü olan .NET Framework olması gereken en düşük sürümde değil” hatasını alıyorsunuz.

Visual Studio 2015, .NET Framework’ün 4.6 veya üzeri bir sürümünü gerektirir

Çözüm

1. .NET Framework’ün 4.6 veya üzeri bir sürümünü indirin

.NET 4.6 sürümünü Microsoft.com adresinden ücretsiz olarak indirebilirsiniz

2. Visual Studio yükleyicisini yeniden başlatın

Desteğe Dön

Geri Bildirim