Skip to content
Visual Studio 2015 Sistem Gereksinimleri2020-04-07T11:34:01-07:00

Visual Studio 2015 hakkında SSS

Nasıl yardımcı olabiliriz?

Visual Studio 2015 Sistem Gereksinimleri

Visual Studio, en yeni platformun özelliklerinden yararlanan uygulamalar oluşturmak için en son teknoloji ürünü araçlar ve teknolojiler sağlar. Visual Studio 2015, Windows 7 gibi önceki platformları da hedeflediğinden, Visual Studio 2015’te kaliteli geliştirme ve takım işbirliğine yönelik ileri düzey araçlardan yararlanarak Windows’un önceki sürümlerinde yürütülen yeni uygulamalar oluşturabilir veya mevcut uygulamaları modernleştirebilirsiniz.

Çeşitli çerçeve gereksinimlerinden dolayı tek tek sistem gereksinimleri farklılık gösterebilir, ancak en düşük sistem gereksinimleri şunlardır:

Desteklenen işletim sistemleri

  • Windows 7 Service Pack 1 ve daha yeni sürümler
  • Windows Server 2008 R2 SP1 ve daha yeni sürümler

Windows Mağazası ve Windows Evrensel uygulaması geliştirme için

  • Windows 8.1 ve Windows Phone 8.1 sürümüne yönelik geliştirme için Windows 8.1 Güncelleştirmesi veya sonraki sürümler gerekir.
  • Windows Phone 8.0 sürümüne yönelik geliştirme için Windows 8.1 Güncelleştirmesi (x64) veya sonraki sürümler gerekir.

Öykünücü desteği için (Windows veya Android), Windows 8.1 (x64) Professional sürümü veya sonrası ya da Windows 10 Pro veya Enterprise (x64) sürümleri gereklidir. Hyper-V İstemcisi ve İkinci Düzey Adres Çevirisi’ni (SLAT) destekleyen bir işlemci de gereklidir.

Daha fazla bilgi edinmek için lütfen şu sayfayı ziyaret edin: Visual Studio Sistem Gereksinimleri.

Desteğe Dön

Geri Bildirim