Skip to content
Home/Visual Studio 2017 には、.NET Framework 4.6 以降が必要
Visual Studio 2017 には、.NET Framework 4.6 以降が必要2020-03-25T12:10:41-07:00

Visual Studio に関するヘルプを入手

よくあるご質問

Visual Studio 2017 には、.NET Framework 4.6 以降が必要

症状

Visual Studio 2017 をインストールしようとすると、次のメッセージが表示されます。”Visual Studio には、.NET Framework 4.6 以降が必要です。”

解決策

1. .NET Framework 4.6 以降をダウンロードします

.NET 4.6 は Microsoft.com から無料でダウンロードしてインストールすることができます。

2. もう一度 Visual Studio インストーラーを起動します。

サポート リンク

フィードバック