「このコンピューターにインストールされている .Net Framework は、最低限必要なバージョンを満たしていません。」というエラーが表示されました - Visual Studio Skip to content
「このコンピューターにインストールされている .Net Framework は、最低限必要なバージョンを満たしていません。」というエラーが表示されました2020-08-06T12:24:23-07:00

Visual Studio 2015 に関する FAQ

マイクロソフトにはどのような支援ができるでしょうか。

「このコンピューターにインストールされている .Net Framework は、最低限必要なバージョンを満たしていません。」というエラーが表示されました

症状

Visual Studio 2015 をインストールしようとすると、「このコンピューターにインストールされている .Net Framework は、最低限必要なバージョンを満たしていません。」というエラーが表示されます。

Visual Studio 2015 には、.NET Framework バージョン 4.6 以降が必要です。

解決策

1. .NET Framework 4.6 以降をダウンロードします

.NET 4.6 は Microsoft.com から無料でダウンロードしてインストールすることができます。

2. もう一度 Visual Studio インストーラーを起動します

サポートに戻る

フィードバック