Skip to content
/Visual Studio 2017 requires .NET Framework 4.6 or higher
Visual Studio 2017 requires .NET Framework 4.6 or higher2019-04-02T09:55:22-08:00

Get help with Visual Studio

Support links

Top issue FAQs

Visual Studio 2017 requires .NET Framework 4.6 or higher

Symptom

When attempting to install Visual Studio 2017, you receive the message: “Visual Studio requires .NET Framework 4.6 or higher”.

Resolution

1. Download .NET Framework 4.6 or higher.

You can download and install .NET 4.6 from Microsoft.com for free.

2. Launch the Visual Studio installer again.

Support links

Feedback