Feedback

/I received the error “The .Net Framework installed on this machine does not meet the minimum required version”
Visual Studio 2015 Support | Visual Studio 2018-05-17T08:30:10+00:00

Visual Studio 2015 FAQ

Back to Support

How can we help?

I received the error “The .Net Framework installed on this machine does not meet the minimum required version”

Symptom

When attempting to install Visual Studio 2015 you receive this error "The .Net Framework installed on this machine does not meet the minimum required version".Visual Studio 2015 requires the .NET Framework version 4.6 or higher

Resolution

1. Download .NET Framework 4.6 or higher

You can download and install .NET 4.6 from Microsoft.com for free

2. Launch the Visual Studio installer again

Back to Support