Feedback

/I received the error “This update requires Visual Studio 2015 Update 2 to be installed”
I received the error “This update requires Visual Studio 2015 Update 2 to be installed”2018-04-26T15:42:42+00:00

Visual Studio 2015 FAQ

Back to Support

How can we help?

I received the error “This update requires Visual Studio 2015 Update 2 to be installed”

Symptom

While attempting to install Visual Studio 2015 Update 2 you receive the error “This update requires Visual Studio 2015 Update 2 to be installed”.

Resolution

Please be sure to follow the Visual Studio Installation Tips when installing Visual Studio.

In addition, the latest update for Visual Studio is Update 3 which can be found at the Visual Studio Downloads Site.

Back to Support