Program Visual Studio 2017 wymaga programu .NET Framework 4.6 lub nowszego - Visual Studio Skip to content
Program Visual Studio 2017 wymaga programu .NET Framework 4.6 lub nowszego2020-03-25T12:10:39-07:00

Skorzystaj z pomocy dotyczącej programu Visual Studio

Często zadawane pytania dotyczące najczęściej występujących problemów

Program Visual Studio 2017 wymaga programu .NET Framework 4.6 lub nowszego

Objaw

Podczas próby zainstalowania programu Visual Studio 2017 jest wyświetlany komunikat: „Program Visual Studio wymaga platformy .NET Framework 4.6 lub nowszej”.

Rozwiązanie

1. Pobierz program .NET Framework 4.6 lub nowszy.

Program .NET 4.6 można pobrać i zainstalować bezpłatnie ze strony Microsoft.com.

2. Ponownie uruchom Instalatora programu Visual Studio.

Linki pomocy technicznej

Opinia