Skip to content
Wystąpił błąd: „Framework .NET zainstalowany na tym komputerze jest w wersji nie spełniającej minimalnych wymagań”2020-08-06T12:24:20-07:00

Visual Studio 2015 — FAQ

Jak możemy pomóc?

Wystąpił błąd: „Framework .NET zainstalowany na tym komputerze jest w wersji nie spełniającej minimalnych wymagań”

Objaw

Podczas próby instalacji programu Visual Studio 2015 pojawia się następujący błąd: „Framework .NET zainstalowany na tym komputerze jest w wersji nie spełniającej minimalnych wymagań”.

Program Visual Studio 2015 wymaga użycia programu .NET Framework w wersji 4.6 lub nowszej.

Rozwiązanie

1. Pobierz program .NET Framework 4.6 lub nowszy

Program .NET 4.6 można pobrać i zainstalować bezpłatnie ze strony Microsoft.com

2. Ponownie uruchom Instalatora programu Visual Studio

Powrót do pomocy technicznej

Opinia